View Single Post
Old 06-08-2012, 09:11 AM   #330
mony began at the beginning.
Posts: 24
Karma: 10
Join Date: May 2012
Device: kindle touch 3G
Originally Posted by geekmaster View Post
Did you try to connect as SSH (not telnet)? If you did, and if the kindle was running SSH, then PuTTY should have asked (one time) if you want to allow using a new SSL key in a "security alert" popup dialog box.

"Connection refused" indicates that SSH is (probably) not running in the kindle. If you installed the diags partition (and matching kernel) with SSH, the N U Z X menu selection SHOULD start SSH.

FYI: The "forensics" pastebin in the "simple debricking" sticky first post now contains a 5.1.0 main kernel, so you can now flash that with fastboot, then flash the 5.1.0 main partition from diags SSH. You can still flash 5.0.0 main kernel and partition if you want to use an older firmware version.

i had succeded in putting kindle in fast boot mode and i got c:\fastboot) after sliver18 said to me make fastboot folder in drive c then i tried to write comand fastboot flash diags mmcblk0p2_ssh.img and pressed enter nothing occured and saying can't load mmcblk0p2_ssh.img
i tried several times
then i thinked that i can copy them manually in kindle drive through kindlediags usb device mode and i did and did N U Z x and nothing done and connection refused i had changed ip adress and did steps in silver18 guide
how can i overcome that please in steps iam doctor and not professional in technology and software
mony is offline   Reply With Quote