View Single Post
Old 06-06-2012, 09:23 AM   #297
kerotan began at the beginning.
Posts: 13
Karma: 10
Join Date: Jan 2012
Device: Kindle Touch
Originally Posted by geekmaster View Post
You need to reset the boot counter (preferred), OR zero out /dev/mmcblk0b3 (which will erase your settings and collections). I have posted how to do that MANY times. Here is one of those posts:
I have erased the /var/local partition as per silver18's guide (the code that is: dd if=/dev/zero of=/dev/mmcblk0p3 bs=4k count=1k). However, just to be sure, I'll rerun the steps again and try the code: echo 0 > /var/local/upstart/lab126_gui.restarts

Thank you for your patience. I'll try it now.

EDIT: WOW. Just WOW. My kindle touch is up and running again. Thank you very much silver18. And thank you very much geekmaster. I'm sorry if I stroked your angry side because of my stupidity. I ran the code: echo 0 > /var/local/upstart/lab126_gui.restarts in addition to everything in the guide. And it worked! Back to

Last edited by kerotan; 06-06-2012 at 09:55 AM. Reason: It finally worked.
kerotan is offline   Reply With Quote