View Single Post
Old 06-06-2012, 12:36 AM   #286
Junior Member
augusto began at the beginning.
Posts: 3
Karma: 10
Join Date: Jun 2012
Device: Kindle4
Briked Kindle 4, fastboot won't dettect

Hello to all, this is my first post so is a little introduction.

I have a Kindle 4, and with the new update i tried to update downloading the firmware Update_kindle_4.1.0_B00E.bin but error U006 showed after a failed update.

My mistake in the first place was not to keep the original ad remover to later know what to uninstall.

As a solution I found forensic images and tried to flash them to my kindle. Used the guide provided by this thread, fastbooted and flashed the 4.0.1 images.
After the last reboot command the device didn't start.

Symptoms: can't boot kindle to default state, kindle always in HID-Mode, MfgTool appears not to change boot mode (although it runs OK). Fastboot keeps in < waiting for device >.
Host OS: Windows 7 x64
USB HID/PID: 15A2/0052 REV_0001
Fastboot tool used: the one provided in guide (
Device detected as: NS Blank CODEX

I charged the whole night plugged to the pc via usb and still the same problems, seems as MfgTool is not doing anything.

I would really appreciate some ideas to unbrik the device. Be assured that any other info, if needed will be provided.


Last edited by augusto; 06-06-2012 at 12:40 AM.
augusto is offline   Reply With Quote