Thread: PRS-T1 1.04 sd recovery
View Single Post
Old 06-05-2012, 12:30 PM   #6
Junior Member
wsantos began at the beginning.
Posts: 1
Karma: 10
Join Date: Jun 2012
Device: PRS-T1 SONY

Hi guys,
My PRS-T1 was frozen and I tryed to use 1.04 sd recovery, but I don't know
why it doesn't work.
I bought my device about 1 mounth ago and a week ago I rooted it with minimal root set (
It was working very well and how I am very curious I began install some app.
After that, I tried to enable Adhoc WiFi on it (Getting the T1 to recognize ad-hoc networks, e.g. mobile hotspots). The process is on wiki and Unfortunately, it happened a problem and in the process I lost 2 files (\system\bin\"racoon" and "ppd"), because I don't know why after I moved the file wpa_supplicant from there to SDCARD to replace to another new file I couldn't do this without move that 2 files (there is not free space).
So, in the end after I shout down my device it frozen (try opening book, but it canīt).
I tried to recovery by your 1.04 sd recovery (I made a copy to micro SD OF "OS Firmware"). The yellow lith worked one day and didn't stop, just after I pushed reset). Now I don't know what can I do, because when I conect it in my computer it show just drive I:, J: and K: and I don't have acess to them.
Can I do anything else before to send to exchange (I don't know if Sony will be exchange, because I thing my warranty is broken now).

Originally Posted by uboot View Post
give me more details please, what did you do with you reader such that it doesn't boot up?

if you can get into recovery console, than the rescue package can be applied.

but you can also try to format your data partition and reader partition manually from recovery console and see if that helps.

unless you didn't mess up system partition earlier, of course

mkfs.ext4 -L data -m 0 -j /dev/mmcblk2p9
mkdosfs -n READER -F 32 /dev/mmcblk2p4
wsantos is offline   Reply With Quote