View Single Post
Old 06-05-2012, 12:58 AM   #10
Junior Member
andrednz began at the beginning.
andrednz's Avatar
Posts: 2
Karma: 10
Join Date: Jun 2012
Device: sony prs-t1
Same as Ewandeep

Hey, guys. I'm new here but been experiencing the problem for the last 4 days... I'm starting to lose my hope.

In my case, I have rooted the PRS-T1 and it worked fine for 2 days. After installing a game (coincidence or not) the reader entered in demo mode. And I tried to un-root it in order to fix this problem next time I tried to root it again.

After trying to un-root the reader has the same behaviour. It fully loads the bar from opening book and either gets stuck forever or keeps randomly rebooting to the same screen.

And to make it worse, it is not being detected by Windows 7 nor Lubuntu...

I would really appreciate more information concerning the recovery process with the micro-sd card (should I format it in FAT or FAT 32? Should I take the card off the reader before reseting it?)

Thank you all!
andrednz is offline   Reply With Quote