View Single Post
Old 05-27-2012, 08:12 AM   #1
Junior Member
jb0nez began at the beginning.
Posts: 7
Karma: 10
Join Date: May 2012
Device: Kindle Fire
mobi files won't show up ANYWHERE

I've read and read and read forum posts. I've downloaded and learned to use Calibre.

I got a mobi file from Guttenberg project. I converted it using Calibre (set the [PDOC] to [EBOK] though Ive read since that it's not necessary).
Copied by hand to Books directory. Rebooted Kindle Fire.

Worked fine but had a generic icon for the title. Decided I'd like a cover. Did the same process over again but edited the metadata to add a cover. Copied back over. Rebooted. Not listed in Books or Documents.

Tried every variety of troubleshooting since then. NO mobi files will ever show up. Doesn't matter if I edit metadata or just do straight conversion. Doesn't matter if I add a title. Doesn't matter if I copy the original Guttenberg mobi file. It just simply never shows up.

I've now resorted to emailing it to my address and getting a PRC file out of it with a generic icon. At least then I can read it.

And I have already gone in and cleared cache AND data for kindle reader AND Kindle launcher. Had to re-register but it still had all my books on my device.

For the love of god I'm about to smash this thing. I've spent two hours on this. Why would it work the first time and never since? Does anyone who knows about Kindle innards know a cache or list file somewhere I can delete with root explorer? Or any other ideas?
jb0nez is offline   Reply With Quote