View Single Post
Old 05-18-2012, 03:08 PM   #1
Mike Railton
Junior Member
Mike Railton began at the beginning.
Posts: 8
Karma: 10
Join Date: May 2012
Device: Kindle
Calibre wont start (first time start up)

Hi my name is Mike and I am new to using Calibre, or at least I would like to be using it. I have now donwloaded and tried to install the new version (calibre-0.8.52) and prior to that the previous version.

In both cases the install goes fine but when I start Calibre I do NOT get the welcome screen to complete the set up. calibre.exe runs and I get a Windows file manger type screen (see attachment) to select a file name (as my search found no matches). I then select a folder and press enter.

On splash screen (the books image) I can just make out at the top it running through some steps but it always stops at "initialising user interface". After this nothing else happens, If I click on the splash screen image it goes away but nothing else happens.

At this point calibre.exe can be seen running if I check in Windows Task Manager but does not appear to be using any CPU cycles.

I have tried repair and uninstall / reinstall several times now (with the new and previous versions) but always with the same result.

Can anyone help?
Many thanks

Attached Files
File Type: pdf When i start Calibre.pdf (103.0 KB, 163 views)
Mike Railton is offline   Reply With Quote