View Single Post
Old 05-13-2012, 11:09 AM   #2
SonyReaderT1 began at the beginning.
Posts: 14
Karma: 10
Join Date: Apr 2012
Device: Sony PRS-T1
Problem is solved

The problem was solved in a russian forum by Vladimir M. (just search for my username "SonyReaderT1" in the thread):
ReLaunch expects the SD cards in the folders "/sdcard" and "/extsd", whereas on the Sony the corresponding folders are "/mnt/sdcard" and "/mnt/extsd". So in case anybody has the same problem with ReLaunch (BTW: I had the problem only with PDFs on the external SD card!):
  • You have to go in Relaunch (version 1.3.8) to Settings->Advanced Settings->General Settings->Start directory(s);
  • change the entries for the start-directories to "/mnt/sdcard" and "/mnt/extsd" and save the settings.
  • Go back to the file manager/launcher view of ReLaunch and press and hold the "Home" button in the left upper corner.
  • Select the "/mnt/extsd" folder and voila, the problem is gone. From now on you can use the intent that pops up when selecting a PDF file to open the file with the native Reader
SonyReaderT1 is offline   Reply With Quote