View Single Post
Old 05-04-2012, 09:31 PM   #9
Junior Member
marmomr began at the beginning.
Posts: 4
Karma: 10
Join Date: May 2012
Device: kindle touch
Originally Posted by geekmaster View Post
As I mentioned in mutilple posts, although that command worked for me, multiple people reported problems. Try

dd if=/dev/zero if=/dev/mmcblk0p3 bs=4K count=1K

It is only important to erase the beginning of the partition so that it cannot mount, which will make the system reformat it.
I tried with count=1K option, still the same.

There are some new observations. In fastboot mode, "fastboot reboot" or "fastboot continue" will not boot the Touch, but "fastboot boot main.bin" can bring it on, where main.bin is grabbed from Profile folder of KindleSelectBoot tool.

I dont have much knowledge about boot sequence but looks like something corrupts within the chain, after fastboot and before system in mmcblk0p1 is loaded. If there is some part in Touch do similar job as main.bin, I guess the part is suspicious. Is there a way to re-flash the part?
marmomr is offline   Reply With Quote