View Single Post
Old 04-26-2012, 07:01 PM   #354
Junior Member
xxy began at the beginning.
Posts: 8
Karma: 10
Join Date: Apr 2012
Device: Kindle
Originally Posted by KevinH View Post

Simply run Mobi_Unpack on the split .azw3 file and examine the Log to see if the fonts were properly included or not. Perhaps the fonts were encrypted? Either way, unpack it and look to see what is up. If there is a bug, let me know here.

I can not recreate this issue ... I have tried it with various kindlgen generated sample files that have fonts and all of the fonts were properly included in the split version of the file.

So I need more here if you wan to get this bug fixed.
Thank you for your prompt reply. I have tried to unpack the split .azw3 file and found, just as I presumed, the fonts are included but no references in the .opf file. (I have also tried the newly released 0.50. Same thing).

Curiously enough, if you check one step back, the .opf in the mobi8 folder is perfectly right (with fonts references and everything) when unpacking and splitting the original mobi. So I think this is a fixable bug.

To make your debug easier, I will upload a test mobi file later on. Thanks again.
xxy is offline   Reply With Quote