View Single Post
Old 04-01-2012, 05:13 AM   #1
Dingo began at the beginning.
Posts: 44
Karma: 10
Join Date: Aug 2011
Device: entourage eDGe
Messed up my EE (original big one) and factory reset did not work

After problem with market I tried lot of thing from xda to enable it, nothing worked and after I messed up with lot of things on it I "wisely" decidet to factory reset it.

I did not mentioned I rooted it before and removed some system apps with titanium backup pro

Now after reset everything worked fine till green screen of welcome and 11 steps I skipped all after conecting to wi-fi because there was no eDGe server to register me.

And after skip I got blank screen just with notification bar, after while it locked itself, unlocked it by slideing and still blank.

Like there is no Launcher app.

Now I would use for ermine but I am lost so many PE users and everything here about PE.

But I need EE original standard one, so please someone direct me to right link for matching for EE (not PE) and easy instructions because I do not remember anything how I did it last time.

Should I first downgrade to dingo than use update for ermine ???

Update: after shut down (it let me by long press rotation button) after I turn it on it stays in loop (EDGE logo with 4 dots).

Last edited by Dingo; 04-01-2012 at 05:36 AM.
Dingo is offline   Reply With Quote