View Single Post
Old 03-13-2012, 08:23 AM   #1
Junior Member
RecQuery began at the beginning.
RecQuery's Avatar
Posts: 9
Karma: 10
Join Date: May 2011
Location: Scotland, UK
Device: Kindle 3
Weird Send to Device Problem, Using author as title

Notes: I'm running Calibre 0.8.42 on Linux (Debian Stable "Squeeze"). This was working fine with previous versions. I've tried a few things already, reinstalling, resetting etc.

I have this odd problem. I have the following magazines:

I'm using {author_sort}/{series}/{title} as my Save to Disc and Send to Device save template. This works fine when I save to disc but when I send to device it uses the author as the title for example [KINDLE]/documents/Publications, Penny/Asimov's Science Fiction/Penny

This is also affecting books, both old ones added before the upgrade and new ones added after it.

EDIT 2: I've tested the latest version on Windows 7 and it works fine.

EDIT 3: Must have been a problem with the configuration or upgrade. I completely removed the Calibre settings directory instead of just restoring to default, reapplied the settings I use and it worked.

Last edited by RecQuery; 03-13-2012 at 09:50 AM.
RecQuery is offline   Reply With Quote