View Single Post
Old 03-10-2012, 12:49 PM   #1
Junior Member
beccac began at the beginning.
Posts: 4
Karma: 10
Join Date: Mar 2012
Device: B&N Nook Table
Unhappy Problem with Nook Tablet and Calibre

I have a Nook Tablet and it's brand new. I've got all of the updates on my Nook Tablet. My calibre version is 0.8.41.

When I had my first loaded my books onto my device. I organized them and started to read my book. When I got to reading my second book on the device, I opened it and started to read it. When it was time to shut it off, I turned it off completely. When I went back to same book later in day. I got this error when I opened up my book. It said " Synchronizing reading location? On this device you are currently at page 1. On another device you are at page 15. Where would you like to start?" So I clicked the one that says the one I left on another device. The weirdest part is I haven't been reading it on another device. But when I held down on the book cover, it would open properly. So I contacted Nook customer service online chat on February 2/2012. They went through a couple of opinions. Then they decided that I should reset my Nook to get it to work again. When I did that I added the same book, it worked fine and my device was fine for awhile.

Instead of this fully fixing my device, the problem stayed away for longer. Instead this time it was when I started to read my 4th book. Then I ran into the same problem again but on a different book. It gave the same synchronizing problem and this book I bought from Chapters and used a program to get the DRM off, converted it and then put it on using Calibre when I was re-adding the books back on February 2. I had one of my friends coming over yesterday and she has the same device and uses the same program. We put the same book onto her device and she had no problems with the book. We even tried to side load the book onto my device and it still caused problems instead it opened up like a new book but instead going to page 1 like you're starting a new book, instead it went to page 37. We also took the book off and re-converted the book. Then put it back on again and still had the same problem. So in the end we decided the chat support again with another person and she told us to use Adobe Digital Editions and put the book on that way. She couldn't tell me why mine has problems and my friends doesn't. So we did that, so far no problems but I prefer to use Calibre since I think it's a great program.

So far Nook support either blames the book came from another company or that I'm using Calibre. They have no reason why it works on my friends but not mine.

I'm just wondering if anyone has run into this problem and has any suggestions in how I can fix this.

All suggestions are greatly appreciated.

I've added photos showing the file and the problems on the second book.

Attached Thumbnails
Click image for larger version

Name:	File view - showing wrong date.png
Views:	270
Size:	254.7 KB
ID:	84051   Click image for larger version

Name:	Showing the wrong page.png
Views:	237
Size:	170.7 KB
ID:	84052   Click image for larger version

Name:	Synchorizing problem on the nook.png
Views:	249
Size:	227.0 KB
ID:	84053  

Last edited by beccac; 03-16-2012 at 07:01 PM. Reason: Added photos showing the problem..
beccac is offline   Reply With Quote