View Single Post
Old 03-08-2012, 06:11 AM   #1
Junior Member
somkk began at the beginning.
Posts: 9
Karma: 10
Join Date: Mar 2012
Device: Kindle 5T
Angry Kindle Touch Bricked!

Hi All!!

I have a new Kindle Touch 4th Gen(Firmware - 5.0.4)!
Jailbreak not installed.

In hope of changing the screensaver, I enabled diagnostics.

Enabled USBnet on the Kindle, and set an appropriate IP address in Windows.

Then the kindle was detected on win XP as a RNDIS(?) network device.
I installed the drivers etc, and got a new network connection.

However, I still get the error (Fata Error: Connection refused) in Putty for both SSH & Telnet connections.
All firewalls are disabled, and no anti-virus is installed.

Tried with Kindle-wifi disabled, and used the same subnet mask on PC & Kindle.
Still can't connect.

Am able to ping the kindle's ip though1

Tried to disable diagnostics, and got an error "device_info.xml not found: Plz check your settings"

PLz advise, how do I get out of this mess ?

1) Preferably enable SSH, change the screensaver, and restore to normal.
2) Disable diagnostics and revert to normal, without changing screensaver.

Tx a lot!
somkk is offline   Reply With Quote