View Single Post
Old 03-03-2012, 12:54 AM   #112
john_pb began at the beginning.
Posts: 26
Karma: 10
Join Date: Feb 2012
Device: Kindle Touch
Originally Posted by cscat View Post
Oh yea man, I tried that first but for some reason fastmode doesn't work for me. It says driver can't be found so it can't be started from MfgTool. So the only option that I had was the good old diags mode...
Same here, only fastboot seems to work within Mfg Tool (run in Win XP in VBox), at which point the KT disappears from the list of USB devices visible to the guest OS.

It does not subsequently show in my Linux host - as per my dmesg output here:

Alas, your alternative method using a with a dd command also has not worked for me. The Kindle just reboots back to the repair screen.

Following Geekmaster's suggestion, I have charged the device for a couple of hours using an iPad charger (which works very well with my wife's Kindle Touch).

I must be doing something wrong, that's for sure.

Might have to give it up for a while and go down to the beach for a swim. ;-)
john_pb is offline   Reply With Quote