View Single Post
Old 03-02-2012, 09:38 AM   #408
Junior Member
dslom001 began at the beginning.
Posts: 1
Karma: 10
Join Date: Mar 2012
Device: kindlefire
noob needs help with ice cream sandwitch gone wrong!!

Hey ya'll,

So I'm sure you're tired of noobs posting but I just need a little help. I rooted my kindle last night and then tried giving it ics 4. So, I wiped everything (as instructed) and before hand I added the cm09 file along with the gapps. Yet, when I downloaded and extracted these two files they came out as multiple files so I first extracted the files to my desktop. I then transferred the individual files to the root of my kindle. When trying to "install" them , the individual files(which cm09 and gapps had been comprised of ) popped up but I couldn't do anything with them (flash ,etc). So, then I tried condensing all the gapps files into one "gapps" folder and all the cmo9 files into one "cm09" folder and transfer it to the root. Same thing happened. What I think I should haev done is not extracted either and just have sent the unzipped files to the root of my kindle...woops...I am a dumb noob after all! So, now I'm stuck with my kindle and when I turn it on to "normal mode" (not the TWRP) the "kindlefire" insignia pops up at start up like normal but it just sits there like that. Any idea of what I should do and where I can get the files to do it so that I too can have the LIMITLESS POWER OF ICE CREAM!!?? MWAHAHAHAHA...really though..any help ?
dslom001 is offline   Reply With Quote