View Single Post
Old 02-13-2012, 04:47 PM   #1
Junior Member
ARV began at the beginning.
Posts: 7
Karma: 10
Join Date: Jan 2012
Device: Kindle Touch
Another one self-bricked KT

Hi All!

Couple of days ago I tried to download a book from internet with kindle's browser (thru wifi) and when I confirmed downloading my KT stopped responding. I tried to reset it (20 sec hold button) - no change on screen. But kindle seems to be rebooted - when it connected to PC its USB drive disappears, and after reconnecting with cable it appears again.
I tried to get log for diagnostics with data.tar.gz method but got only error "can't create /mnt/us/log.txt: Invalid argument" in runme.err
I'm not strong with linux, so dont know what's wrong with getting log, please help me to define the next step.
Think that system still working, because USB connection to kindle is stable; but something wrong in startup ( strange for me there is no changes on screen at all - still KT's browser with download confirmation page).
Help me, please!

Thnx in advance
ARV is offline   Reply With Quote