View Single Post
Old 02-06-2012, 04:01 AM   #1
Junior Member
captainjack began at the beginning.
Posts: 2
Karma: 10
Join Date: Feb 2012
Device: kindle touch
Question bricked Kindle touch. Could someone help,please

I found this forums by google. After lots of trying with frustrating results, I come here for help. Any comments will be appreciate.

back ground:
1. KT with original firmware(maybe 5.0), no jailbreak
2. Host PC with windows 7

the progress to brick:
once I found my KT couldn't connect to my wireless route(the route was ok coz my notebook connected to it well), I tried turn on and off the wireless function in KT menu several times, then it became very slow, the page refreshed uncorrectly, when I tried to touch the menu, KT responsed even slowly.
Then I pressed power button(short press)several times, And suddenly KT started to update??(could that happen? I hadn't download firmware,a I don't know if KT could download it automatically. )
the update went on and KT reset automatically two times, I had seen the screen "KT is updating...etc", and after the second reset(the LED flushed), KT just stuck in the tree screen (tree pic with the only word "kindle", no other words), it could be still recognized as a usbstorage disk in my windows 7, and I could see the documents and folders, but it only worked like a usb disk, nothing more.

what I've tried:
1. Long press(>20s) reset, full charged, the screen only: white--black--tree screen, and the reset is very quick.
2. add what this post said "", reset with data.tar.gz and in KT‘s usb root folder, result is no changing, though there were some file under ther root folder after reset. typical content in RUNME.err is like this:
"/mnt/us/ line 1: exit
: not found
/mnt/us/ line 3: can't create /mnt/us/log.txt
: Invalid argument
and RUNME.done and out are just empty.
3. Add or modify command in the make no big difference, as adding " 0 > /var/local/upstart/lab126_gui.restarts " only adding "/mnt/us/ line 4: can't create /var/local/upstart/lab126_gui.restarts
: nonexistent directory" in RUNME.err

Should the "data.tar.gz debrick" method be used after jailbreak?
I found the commands in couldn't be executed correctly.

I have a little knowledge of linux and had only a little developping experience. Forgiving my poor knowledge and poor English, coz I'm in China and don't want to send it back to Amazon...

Thanks in advance.

Last edited by captainjack; 02-06-2012 at 04:05 AM.
captainjack is offline   Reply With Quote