View Single Post
Old 02-02-2012, 01:24 PM   #3
Junior Member
mad77 began at the beginning.
mad77's Avatar
Posts: 3
Karma: 10
Join Date: Jan 2012
Device: Kindle Touch
Originally Posted by ixtab View Post
Just an idea.

This worked for me even on a rather heavily modded 5.0.1, which I actually didn't expect to update without problems:
  1. put the 5.0.3 update .bin on the device via USB
  2. eject USB
  3. enable usbnetwork and log in via SSH.
  4. run showlog -f
  5. On the device, choose Menu > Settings, Menu > Update your Kindle.

This allowed me to follow the update progress both on the Kindle itself, as well as the messages it left in the logs.

No guarantees, but as said it worked for me, so you may want to give it a shot.

Nice and useful idea, but no luck.

Once I hit the "Continue" button, I just get its press in the logs and then the screen goes black and the ssh down:
[!]120202:191722 root: CVM received X11 ButtonPress button=1 time=1328206642.792564
[!]120202:191722 root: CVM received X11 ButtonRelease button=1 time=1328206642.794974
   120202:191722 Xorg: W GestureEngine:Touch::Sending button : 1 down
   120202:191722 Xorg: W GestureEngine:Touch::Sending button : 1 up
   120202:191722 cvm[1237]: I def:print::CVM POINTER_CLICKED-gen btn=1  -> radius=0.0
   120202:191722 cvm[1237]: I def:print::
   120202:191722 cvm[1237]: I KDialog:DismissingDialog:frameid=-858340634:
   120202:191722 powerd[875]: I lipc:evts:name=t1TimerReset, origin=com.lab126.powerd:Event sent
   120202:191722 ota[879]: I lipc:evts:name=readyToUpdate, origin=com.lab126.ota:Event sent
   120202:191723 winmgr[1135]: W ligl:fbioctl::Waiting for marker
mad77 is offline   Reply With Quote