View Single Post
Old 01-29-2012, 03:02 AM   #136
Junior Member
cherrIChaos began at the beginning.
Posts: 2
Karma: 10
Join Date: Jan 2012
Device: Kindle Touch
Similar to the above problem - stuck on boot from jailbreak

Hi all,

I've only just started using my Kindle touch and was looking up how to jailbreak the ads on the kindle.

I tried downloading the following:

and placed both files (data.tar.gz and onto the root folder of my kindle. When I restarted however, the kindle became stuck on boot. Restarting it didn't work (it'd flicker but go back to the boot - the person reading under the tree) and stay that way. *note - I've tried holding the reboot button for up to a minute.

I connected my kindle back to my computer to see what happened - there were some files on there - 'runme DONE' and 'runme ERROR' as well as the original I believe. I tried deleting all of these to see if my kindle would work... (which failed).

I'm not really sure what else to do as I'm not great at coding. If anyone could help it would be really really greatly appreciated!

*edit - if someone has the original files/codes that the kindle touch came with, I wouldn't mind just doing a manual 'return to factory' settings type thing (since as I said, I've only just started using it and there's maybe only one book on there).

Last edited by cherrIChaos; 01-29-2012 at 03:17 AM.
cherrIChaos is offline   Reply With Quote