View Single Post
Old 01-16-2012, 04:39 PM   #86
Junior Member
xorphex began at the beginning.
Posts: 7
Karma: 10
Join Date: Jan 2012
Location: Germany
Device: Kindle 4 nt
Originally Posted by vtex View Post
The password depends on the mounted root filesystem. If you are in the "DIAG-Mode" the default pw will be "mario". If you are in normal mode, the root pw will be the output of the python script. You can also use this script. Don't be worried about using it, it's all calculated in javascript locally (use firebug if you don't believe me).

If you can get a login prompt in normal mode through wi-fi, then likely the issue is your password. Make sure you aren't using dashes or spaces in the script you are using to obtain it.

Thank you for clarification.
Unfortunately, it doesn't work.
The output of the internetsite is the same as the python-script (surley, because it's the same algorithm).
But I still get:

root@'s password:fiona1def
Permission denied, please try again.

Any other idea?

I'm an idiot
Sorry, it was (obviously) my fault.
I thought the serial number was the number next to the firmware version...
When in fact, it was of course the number next to "serial number:".
Now it works!
Even so, thank you for your help

Last edited by xorphex; 01-16-2012 at 04:53 PM.
xorphex is offline   Reply With Quote