View Single Post
Old 01-11-2012, 06:32 PM   #35
Chrysanthemum began at the beginning.
Posts: 36
Karma: 10
Join Date: Jul 2010
Device: Sony PRS-300, Nook
Feeling like a complete idiot here, but I cannot understand any of this. I create my ePubs using OpenOffice because I can use the Navigator to drag and drop the chapters to create clickable chapter links in the Table of Contents that works perfectly with my Sony eReaders. But when I added such an ePub to iBooks on my iPad, the chapters were not there. The 'Contents' on the book's iPad version strangely had the chapters all there by page number but none of the chapter titles. Enter Calibre. I tried converting my OpenOffice ePub to a Calibre ePub hoping the chapter auto detection would work and solve my problem. But instead, the Calibre ePub had no chapters at all, resulting in less functionality than I started with.
I have no idea how to discover what the "code" of my text is. Or how to figure out why Calibre does not recognize the chapters I painstakingly created. I have tried to understand this many times before. I have tried using Sigil, and it's even less understandable than Calibre. I really need help here.

Below is the ePub created by Calibre, and below that is the original epub I created with Open Office.
Attached Files
File Type: epub The Refiners Fire - Abraxan.epub (894.6 KB, 102 views)
File Type: epub The Refiners Fire.epub (856.9 KB, 105 views)
Chrysanthemum is offline   Reply With Quote