View Single Post
Old 01-10-2012, 01:41 AM   #1
Junior Member
likeadeadstar began at the beginning.
Posts: 8
Karma: 10
Join Date: Jul 2011
Device: Kobo
My entire library is stuck in I'm Reading

Ugh, this keeps happening more and more and I'm about ready to break my Kobo with a hammer.

I have a Kobo WiFi, latest software (just updated it via Kobo app), but sideload with Calibre.

Every single freaking time I add a book with Calibre, my entire library - both sideloads and the books I've bought on Kobo - dumps back into my I'm Reading and will NOT go away. I've had this a while; I've tried cycling by plugging/unplugging. I've tried restoring to factory and reloading my entire library. I've tried forcing a rebuild of SQlite. I've tried forcing a rebuild of Calibre's metadata. Some of these used to work but now, nothing's helping. I've spent two hours trying to fix it.

The worst part is, when I view the reader in Calibre, it claims only three books are in I'm Reading... and I can't even edit those boxes anymore to take them out!

It's so annoying... I have over 900 books on this thing. Not being able to find the two I'm reading is a nightmare! It lists every book as "open"

Any advice? Suggestions? HELP!

Last edited by likeadeadstar; 01-10-2012 at 01:51 AM. Reason: Clarity.
likeadeadstar is offline   Reply With Quote