View Single Post
Old 01-04-2012, 10:35 PM   #139
hbabygirl began at the beginning.
Posts: 10
Karma: 10
Join Date: Aug 2011
Location: Pennsylvania, US
Device: Entourage Edge, Entourage PE
Originally Posted by Agentbolt View Post
Having issues doing the Allmine Golden update. I have a pocket edge with stock Ermine (whatever version Entourage released before going belly up) and I'm attempting to follow the directions but I can't even get to the first step. I've tried both the MicroUSB drive that my EDGE has its library on (I'm assuming it's okay to use that one instead of needing a whole different one) with the file on the root, as well as two different USB sticks. No matter what I do, I cannot get the PE to boot into the "updating software" splash screen. It simply starts as usual. I've tried holding down Menu + Rotate for 10 seconds before even hitting the power button, pushing all three at the same time, holding menu + rotate for like a minute, I can't think of anything else.

I'm sure there's something unbelievably stupid I'm doing, but does anyone have any suggestions for how to make the thing even attempt to update?
Agentbolt and any others who are having trouble getting their pe to flash to the upgrade screen. The first time I attempted it, I discovered it was not enough to simply rename the. zip files on my PC. I had to re-rename them on the USB drive while it was mounted to the pe, because I discovered that the. zip files were both named and before I did this.

So if you are able to get back to the point where you are ready to do any update again, hopefully this will help you.


Last edited by hbabygirl; 01-04-2012 at 10:44 PM. Reason: misspelled user name
hbabygirl is offline   Reply With Quote