View Single Post
Old 01-04-2012, 12:06 AM   #136
Junior Member
Agentbolt began at the beginning.
Posts: 9
Karma: 10
Join Date: Jun 2011
Device: Entourage Pocket Edge
I definitely did make sure to use the correct zip inside the zip, but no dice. In fact, the situation has gone a bit pear shaped, after trying the Home and Rotate buttons instead of Menu and Rotate, the Edge is now stuck in a boot loop. I'm sure Home and Rotate was a typo panhandler, but I figured I'd try it anyway, and I really sincerely doubt doing so has anything to do with the issue regardless.

The boot loop problem I've googled and there doesn't appear to be a known solution. The PE powers up, gets to the 4 dots screen, two of the dots fill up, and it reboots. I can't even get to the Android screen to attempt a factory reset. I've tried the reset button and formatting a USB stick to try to get the update function to work while booting, but still no dice. I'm currently downloading the Dingo golden update to see if that will work, but I'm not exactly sanguine.

All in all, I've enjoyed the edge, but if it's dead for good that's not going to be end of the world. I've got an HP touchpad I got during the firesale that's running Android and could just grab a Nook touch or something to have the capabilities of my old nook. Still a shame I couldn't get it to behave though.
Agentbolt is offline   Reply With Quote