View Single Post
Old 12-29-2011, 05:31 PM   #15
Junior Member
thruitall began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2011
Device: Kobo Vox
Thumbs up

Originally Posted by PeterT View Post
I gave my wife a Vox for Christmas, and she opened while down at a friend's house. Got it onto the 'net via his WiFi and of course, got stuck at the Update failing problem.

Browsed the forums, and saw the advice to try a factory reset (Vox powered down, hold down vol+, power on, and keep holding the vol+ until a message appears that unit is resetting).

This worked perfectly, and the update applied perfectly.

Not sure there is any linkage but I can sure say that a factory reset SEEEMED in our case to let the upgrade happen.
I used this successfully (so far) to be able to get the update at least started on my Vox. I had noticed that there wasn't even a screen popping up saying that it was even looking for an update until I tried this. Had left it for more than 20 minutes, but figured it was taking too long. Thanks for the tip!
thruitall is offline   Reply With Quote