View Single Post
Old 12-22-2011, 12:40 AM   #59
mpetersen3 began at the beginning.
Posts: 25
Karma: 10
Join Date: Nov 2011
Device: Kindle
Why /mnt/base-us/ in freedownload script? Also need a little help

I had tried installing this by running directly from my kindle over ssh, it appears to place all the files, and have the correct pid files, modified the wrs.ini, made the rc.d scripts, pgrep shows that freedownload and freedownloadd are running (Also install.log shows all steps completed). However when I try to download anything over wifi it doesn't show me anything in the launchpad bar at the bottom. Looking at the debugFile that is being written to from wrs.ini shows nothing, the file exists, but cant be cat'd.

I noticed that the freedownload script is using /mnt/base-us/ instead of /mnt/us/ since I dont have a dir called /mnt/base-us/ I tried to change this, but it made my kindle freeze whenever webkit was started.

Why is it that you are using /mnt/base-us/ instead of /mnt/us/ ? Also do you have any ideas on why freedownload doesn't want to work for me?
mpetersen3 is offline   Reply With Quote