View Single Post
Old 12-09-2011, 06:53 PM   #1
reup began at the beginning.
Posts: 54
Karma: 10
Join Date: Jul 2009
Device: hp ipaq hx2750
subseries_index does not appear in calibredb [solved]

hello all

I have tryed to create a catalog or a list of my ebooks using the following commands

calibredb list -f all

calibredb catalog test.xml

calibredb catalog test.cvs (I have tried all format, epub...)

the issue I have is that I cannot get the subseries_index to show up

exemple I have a number of SF books from serie FNA (main serie) numbered from 1 to 2003 (I don't have them all). in the serie, there is a lot of subseries so I created a new custom column with format "text-column for keeping serie like information". called it subseries

calibredb will show me all the field, but not the subseries_index while in calibre GUI, I can set the subseries_index to the number in the subseries the same way I do it for the main serie (exemple : Maeve [1] )

am I doing something wrong ? can someone test this ?


Last edited by reup; 12-16-2011 at 06:47 AM. Reason: adding solved to the title
reup is offline   Reply With Quote