View Single Post
Old 12-05-2011, 07:22 PM   #17
Junior Member
zhouluyi began at the beginning.
Posts: 7
Karma: 10
Join Date: Dec 2011
Location: Araraquara - Brazil
Device: Kindle Touch

Thank you all very much, mostly the user shinew who kindly send me the files and I was able to replace them in my Kindle.

I thought the files would be just couple of MB, maybe 10 or 20 MB, but turns out it's a whopping 250 MB!!!!

Anyway, I can confirm that Text-to-speech is working again, both male and female voices, and in all speeds...

I also tried to do a factory reset to see if it would do anything to the tts folder. Turns out the Factory reset ignores this folder and just delete everything else. I still think its a bad design decision to put dependencies on user accessible folders, even if they expect to offer internationalization, this could be done with a customtts or usertts folder, no need to put the core stuff in there.

Anyway, thanks again all of you! I managed to screw my Kindle Touch on the first day I got it , but in the end it served the purpose of alerting you all to backup your TTS files...

BTW: How can I put a solved on the initial post title?

Last edited by zhouluyi; 12-05-2011 at 07:24 PM.
zhouluyi is offline