View Single Post
Old 12-05-2011, 02:56 PM   #7
Junior Member
Ryujimihira began at the beginning.
Posts: 4
Karma: 10
Join Date: Sep 2011
Device: iRex Iliad
Originally Posted by zaytsev View Post

Thanks for the answer!

I am using wired connection with my iLiad. I have tested it and confirmed that it works properly. I have also checked my logon data many times and I was not able to connect to IDS.

In my IDS account the MAC address appears and disappears, that's how in the mean time I was able to download 2.10 firmware; after some time the device gives up and says that server is unreachable and I should check my network settings.

I am very sure that this is a problem with IDS and not with how I am doing it.

Right now the problem is solved anyways, because I have found the iLiadOS firmware, which is hacked on top of 2.12.1 (apparently), cracked the root password, fixed the keyboard and enjoying my device even without the developer package :-)

I'm glad you have solved your problem,
anyway, can you connect to IDS with wifi? have you tried in this way?
well, where you found iLiadOS and how you installed?
Ryujimihira is offline   Reply With Quote