View Single Post
Old 12-03-2011, 11:39 AM   #2
DrChiper
Bookish
DrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmos
 
DrChiper's Avatar
 
Posts: 468
Karma: 21054
Join Date: Jun 2011
Device: pc, 600, t1, t2, t3, nexus 7, kobo glo HD, kobo aura 2, lg 5X
If you do not use the A: drive anymore (cannot imagine anybody still using it but I have been proven to be wrong before), you could try to disable it in the PC's BIOS settings, and/or via the device manager of your (Windows) OS.
DrChiper is offline   Reply With Quote