View Single Post
Old 11-20-2011, 01:33 AM   #31
Cephas Borg
Speed Reader
Cephas Borg began at the beginning.
Cephas Borg's Avatar
Posts: 3
Karma: 10
Join Date: Nov 2011
Location: Yarra Glen, Victoria, Australia
Device: Kindle DX Graphite
Failure messages on DXG

I installed launchpad on my DXG just so I can use Kaffeine. The problems may be related to kaffeine, but it looks like something else is not quite right.

I can do a shift/shift/space and I get the "Success" message just fine, same for shift/f/b and so on. Woo hoo!

I then installed kaffeine (latest release) by copying the two files (kaffeine and kaffeini.ini) to the launchpad folder, and did a shift/shift/space (got success message), but whenever I try to use kaffeine, I get a failure.

I tried redefining the kaffeine keys, then got launchpad to rescan the ini files, so the new keys are accepted, but I still get the failure message every time.

I removed the kaffeine files and uninstalled launchpad, then reinstalled and re-added kaffeine, same ol' problem.

When I dock the DXG, the launchpad.log file is zero bytes long. I don't know if this is significant or not?

Any suggestions?

[EDIT] I should state that the sequence I follow is :
shift,x (to start kaffeine) - this always fails
shift,k (for mode 2) - always fails do all the other keysequences.

Last edited by Cephas Borg; 11-20-2011 at 01:36 AM.
Cephas Borg is offline   Reply With Quote