View Single Post
Old 10-04-2011, 12:46 PM   #95
hector_joni began at the beginning.
Posts: 11
Karma: 10
Join Date: Oct 2011
Device: pocket eDGe
Originally Posted by immjg View Post
Didn't work for me. Can't seem to get it to mount both partitions. Get message that card is blank and it wants to re-format.
I can just only remarkably confirm this. I tried the steps with my pocket uncountable times two nights in the row; at first I thought the partition was the problem, then the permissions, and then the order of the executing steps. Then I tried the steps on the pocket of my friend, who hadnt have move the library (settings/storage device manager) into the SD-card and it worked perfectly. So I had to golden update my PE (The Problem has something to do with the install recovery file. I needed some how another specifications. Too complicated for me, anyway...)

By the way, I had the oportunity to check at the permissions before changing the files.
In my friends pocket the first two files had all the permissions on and the recovery file had:
Any file you copy from the computer to the edge will have the permissions of the owner automatically off.

Thank you guys very much for this tremendous teamwork and selfness!
Greetings from germany
hector_joni is offline   Reply With Quote