View Single Post
Old 09-13-2011, 03:32 PM   #8
Mad Librarian
Junior Member
Mad Librarian began at the beginning.
Posts: 3
Karma: 10
Join Date: May 2011
Device: Nook
Problem with Temp Marker

I have a bizarre problem that has popped up with the Temp Marker plug in.
I am running Ubuntu 10.04, Calibre 8.18 and the latest update to the plug in.

Problem: I highlight a book, and mark it. No problem. I then go to click on the icon so I can select display marked. Calibre exits completely!

So, I restart calibre, go to preferences and restart in debug mode.

go thru the mark book, click on the icon and Calibre completely exits. The debug log never displays automatically but I track it down and it is listed below.
calibre Debug log
calibre 0.8.18
('Linux', '2.6.32-33-generic-pae', '#72-Ubuntu SMP Fri Jul 29 22:06:29 UTC 2011')
Python 2.7.1
Linux: ('debian', 'squeeze/sid', '')
Starting up...
Started up in 25.2367520332

This the entire log.

I have removed and reinstalled the plug in, I have removed and reinstalled Calibre. Several times. I have tried selecting a different book to mark. None of this makes any difference.

Temp Marker plug in has always worked perfectly. I am uncertain, but believe that the plugin worked correctly after installing the latest update.

I am at a loss as to what to do to correct this or even what to do to get more debug messages.

I figure it is something stupid that I am doing but . . .

Mad Librarian is offline   Reply With Quote