View Single Post
Old 09-09-2011, 03:57 PM   #1
ayoshak began at the beginning.
Posts: 11
Karma: 10
Join Date: Sep 2011
Device: BeBookOne pre 2009
Unhappy BeBook One (V3ext) and OI ver 0.2.2, bugs

After unsuccessfully trying Tirwal tri-boot, I successfully installed OI ver 0.2.2, for V3ext. So far so good, after original BeBook One firmware.

It would be nice to have manual there, in a book, to learn new commands on old keys. It is awkward to go to PC every time I press a key and something unexpected appears. Let me see if I can copy/paste/coble something from the site.

I also noticed that green LED blinks furiously and irregularly almost all the time. That is sure to drain battery quickly. It might mean the processor sunk into some buggy loop. To early to tell. I will sure turn if off during the night.

Another small error, on starting it asks to input date and time, and than instructs to press “C” for cancel and OK for Apply. What “C” are you talking about? Maybe “Go Back” key?

And another major thing, when connected to XP SP2 USB port, it is recognised as RNDIS/Ethernet Gadget and of course no drivers. Under BeBook firmware this worked flawlessly. This is a big one for me, let me try ver 0.2 instead.

There was a claim on one of the forums OI is fast but I find 0.2.2 as slow as BeBook firmware.



For how see further down the thread

Last edited by ayoshak; 09-10-2011 at 11:28 AM. Reason: Problem solved
ayoshak is offline