View Single Post
Old 09-06-2011, 11:01 AM   #842
pdagenius is on a distinguished road
Posts: 38
Karma: 66
Join Date: Aug 2011
Location: UK
Device: Kindle 3g + wifi Firmware: 3.2.1
Originally Posted by thomass View Post
I think that your problem is related with the 3.2 .1 On official site of the duokan, there is a thread for this. see: (a possible solution).
Also look at:

Like this one a launchpad installer may work for you too. For example unzip to your launchpad folder then execute ( by first shift shift space then shift F D ) ( I should say that I didn't try this command before.)

EDIT:If you still search for a solution to install Dlite on 3.2.1 I think might be: (line 448-458 of DK_Sytem/install/ )Just unzip file to your launchpad then first execute shift shift space than shift D I. (again the same warning: I didn't try this before)
Thank you for your work to solve this. However before I saw this, I have reset the Kindle to factory default. Duokan Lite then installed with first try. I now have to put back on all the hacks I had...

I too am interested in finding a quick way to go between Kindle OS and Duokan Lite. Have you solved this?

Also is there a way to upgrade Duokan Lite with a new version when this is available without removing Jailbreak and other hacks? Doing a factory reset each time is not an elegant way. A query relating to this: I noticed in the folders of the .zip archive for Duokan Lite, there are 2 folders with .bin files. I used the folder with the larger files (a guess) for a new install which worked. I wonder if the other folder is for an upgrade from the previous version? Also will this update work with Jailbreak and hacks installed? Has anyone tried this?

Last edited by pdagenius; 09-06-2011 at 11:05 AM.
pdagenius is offline   Reply With Quote