View Single Post
Old 09-04-2011, 02:23 PM   #1
Beckeyd began at the beginning.
Posts: 14
Karma: 10
Join Date: Jan 2011
Device: nook color, droid incredible
Question Tried to Root won't boot

Sorry didn't mean to rhyme just came out.

Ok so I followed the directions on the Nook Dev site. I have the color with the lastest update 1.3.0. From what I saw here there wasn't an auto-nooter available for this version yet but version 2.0 of the manual version should have worked.

The last step for the manual version said to plug the device into my computer with the 2.0 SD card in the Nook. The computer should recognize a new device plugged in and auto boot the nook even though the screen should stay black. I did this and the computer did start to recognize a new device it even downloaded/installed new drivers. The directions said for the manual version to let the device stay plugged into the computer for 5 minutes while it updated files. I waited and after unplugging my nook from the computer it won't turn on.

Please don't tell me I have a brick. What do I do? I tried the process twice.

Beckeyd is offline   Reply With Quote