Thread: Firmware Update Kindle Collection Manager for Windows
View Single Post
Old 09-02-2011, 07:28 PM   #376
JainaSJedi began at the beginning.
Posts: 29
Karma: 10
Join Date: Sep 2010
Device: Kindle 3
Originally Posted by DisplacedMic View Post
Hello - just downloaded and installed this program last night. I am sure it is exactly what I am looking for if I can only get it to work!

It appears everything is working fine, but when i reboot my Kindle 3 (special offers) i see the collections I created in KCM but none of the books are actually in there.

The first time i powered up the program, i created the collections i want, moved the books in and clicked commit. then i ejected the kindle. however i realized i'd forgotten a book so before i rebooted the kindle, i reconnected, opened the program (everything looked correct) and moved the offending book into its proper collection. clicked commit again, disconnected and this time i rebooted.

However when the Kindle came back to life, only 3 books were in 1 of my collections (should have been 5) and the rest were empty.

I figured I'd goofed by trying to make 2 edits w/out a reboot so i started over and did everything in one shot (deleted collections, created new ones, moved books in) - however now all of my collections are there - but they're empty.

When i reconnect and open the program it looks like everything should be right - but it's not translating to the Kindle - even with multiple reboots.

any advice?

I apologize if this has been addressed already - i read through as much of the 25-page thread as i could but i didn't see anything relevant to me.
Had this exact same problem yesterday. The last time I used KCM in July, my books were added to their collections fine. However, when I tried to add 2 books to 2 different collections yesterday, the books do not appear in the collections after I restart my Kindle. Calibre recognizes the books as being in their collections and so does KCM.I had to manually add each book to their collections on the Kindle itself.

Is this a recent problem? The program worked wonderfully before.
JainaSJedi is offline   Reply With Quote