View Single Post
Old 08-14-2011, 06:26 AM   #45
Junior Member
toastofchaos began at the beginning.
Posts: 3
Karma: 10
Join Date: Aug 2011
Device: Kindle 3SO
Hi, I recently got a Kindle 3/3G SO and I jailbroke it, put launchpad on there, put usbnet on there, and then I tried to get lrizzo's terminal app to work for quite a long time. I've read the launchpad readme and the kiterm readme several times over and I can't quite seem to get it to work.

Now... Do I have to put all of the files that are extracted from kiterm or just the 3 that it says in the readme file? (myts.arm, launchpad.ini, and I believe keydefs.ini). And one other question, trying not to ask too many in one post here, but do I use the search box to enable myts.arm? (which I believe actually got enabled when I tried one time, since it didn't search for what i typed and merely blinked back to home).

But I tried the shift + T command and it didn't bring up a terminal. I'm missing something. Help me out if you can. Thanks!
toastofchaos is offline   Reply With Quote