View Single Post
Old 08-07-2011, 05:47 PM   #59
garyhgaryh began at the beginning.
Posts: 137
Karma: 13
Join Date: Jul 2011
Location: California
Device: Entourage Pocket Edge
Got it working!!!

Ok guys, I got it working! After covering so many possible issues, including checking on the version of link2sd (which I have 1.7.0), what did it for me is this:

1. reformat the 32G micro sd card with sdformatter
2. use minitool to create the two partitions.

I did create the sdext2 directory in the data dir but that did not resolve my issue, but reformatting it with sdformatter made it work. Creating that directory could have helped, but Kenny did not have to do it so I'm not sure if it's needed although it may.

I was just sure minitool worked since I tried it about 4-5x. But additional step of using sdformatter before minitool was the key to my issues and I only did a quick format which took a few seconds.

Thanks all for your help esp Kenny and ghentj.

I was starting to think that going with a 32G microsd card was my failing, but it wasn't. I now have fat 32 set to 20G and the rest (about 10G) goes to ext3.

garyhgaryh is offline   Reply With Quote