View Single Post
Old 07-26-2011, 07:15 PM   #37
Junior Member
Zenec began at the beginning.
Posts: 6
Karma: 10
Join Date: Jul 2011
Device: Nook Simple Touch
update to 15.3 failed.


I followed the first part of the instructions as above and managed to update my Cool-er. However, things went wrong when I tried to update to the newest firmware

Originally Posted by julio:map View Post
Once in english I upgraded to 15.3 following the instructions for PB 301+ on
I did everything according to the instructions and the update process was initiated. I wasn't really watching but at one point the device switched off, I assume it was the automatic restart. But I never managed to turn it back on again. The screen is blank, the led is green constantly. If I connect it to USB it turns orange, but my computer doesn't see the device (maybe because before update it was set to charge only usb mode?). I tried resetting it both as a pocketbook and as a cool-er but nothing changes. If I press the reset button at the back the screen turns black then white (blank) again and nothing happens.

What could I try to do to bring my device back to life?
Zenec is offline   Reply With Quote