View Single Post
Old 07-26-2011, 02:08 PM   #150
SatyrsLynx doesn't litterSatyrsLynx doesn't litter
SatyrsLynx's Avatar
Posts: 10
Karma: 160
Join Date: Jul 2011
Device: Pocket eDGe
Well, I dun gettit... I'm sure you guys are sick of seeing the same thing over and over again. I don't see how following the instructions step by step isn't resulting in the update being applied.

I've read through this thread about 10 times. I'm not super techie, but I'm techie enough to follow the methods. I've tried both PE update files from dustyfeet's server, I've used 2 different USB drives, formatted both, and tried both FAT and FAT32 file systems. I've held the Menu & Rotate buttons through 2 dots plus flashing cursor, and even through 3 dots and flashing cursor. My PE is at Dingo 1.13, it sees the file on either drive before trying the update, after the update I have either just a LOST.DIR folder, or the folder and the file.

Guess I'm gonna walk away & try some other time. It works for me, I can read books, I can surf online, I just can't see any videos on youtube (which is a bummer, I had hoped to use this to entertain my son on our trip this weekend), but that will just have to wait.

Still gonna be a fun toy!

Edit: huh, I did it one more time, and success! This time I tried the armjam533.blogspot link off of the Tweaks sticky, reformatted my 1G USB drive to FAT again, renamed the file when downloading, then copied it over (before I had been renaming it on my USB drive, not sure if that was the issue or not).

I then verified that the file showed on the USB when plugged into my edge. Once again, the LOST.DIR showed, I deleted it, then unmounted and removed the USB drive, and shut off my PE. Put the USB back in to the PE, then used the menu/rotate keys while booting up, held them til I saw the flashing cursor, then released & waited. About 45 seconds later, the Updating screen came up, so I walked away.

I also plugged in the PE before I started the process, don't know if that made a difference.

Thanks again for having this forum available!

Last edited by SatyrsLynx; 07-26-2011 at 03:44 PM. Reason: added method that worked for me; and again to correct my file source
SatyrsLynx is offline   Reply With Quote