View Single Post
Old 07-19-2011, 12:02 PM   #1
Yellowman1 began at the beginning.
Posts: 19
Karma: 10
Join Date: Jul 2011
Device: Entourage Edge
Unhappy HELP PLEASE!!! Unbricking EE

I need urgent help unbricking my EE. I upgraded from Dingo to Ermine (loved it) and I decided to try Vicni's Ermine tweaks. That successfully installed so I decided to revert to stock Ermine. I couldn't revert to stock from Vicinc's so I decided to downgrade to Dingo and then go back to stock Ermine. Well, golden update wasn't working for me, so I tried Emusan's modified golden update. It did install for the first part (i.e. hung up for 20 minutes or more), I took the battery out (as instructed on Entourage's website), and since then my e-Ink side has been stuck at "Initializing" and my Touch screen side is totally blank. I have tried several times to restart the process, doing menu+rotate several times, changed from sdcard (which is what I was using originally) to usb, no deal. The screen stays blank and I have /see nothing happening.

Please any help will be greatly appreciated. I just discovered this site 4/5 days ago, I just upgraded my EE to Froyo 2.2. (and just started loving the unit), and now this...? Help me, I don't want to lose my new found love for my EE!
Yellowman1 is offline   Reply With Quote