View Single Post
Old 03-27-2008, 09:31 PM   #4
rio is on a distinguished road
Posts: 13
Karma: 56
Join Date: Mar 2008
Location: London
Device: iRex iLiad
Originally Posted by carandol View Post
However, I've given it a go, and there's something not working for me. I changed the path to /media/cf/newspapers/Guardian24/ to suit my iLiad. It seems to go online, and downloads a file with a correct datestamp, but when I try to load the file, the progress bar flashes and then stops with no result. Looking at the file from my linux PC, it shows as an empty file. I've checked my wifi connection, and it's definitely working, I've checked the Guardian 24 file online and it's definitely up, so I don't know what else to try. Any help much appreciated!
What you describe happens when the file is not downloaded -- the folder and all the rest will still be created by the script, so it /looks/ like it's fine, but there's no content...

My guess is that the iliad did not manage to get an internet connection. I only tried with a wired connection, maybe that's a reason (although it should have worked anyway...).

Are you sure you configured your network connection on the iliad ? If you open mrxvt and type ifconfig what is shown ? and if you then manualltry try to initiate the internet connection (type "/usr/bin/ start" or /usr/bin/ start) what is displayed ?
rio is offline   Reply With Quote