View Single Post
Old 07-06-2011, 09:15 PM   #1
katzmj began at the beginning.
katzmj's Avatar
Posts: 3
Karma: 10
Join Date: Jun 2011
Device: Alex, Pocket Edge
Mini-USB Port on PE not working

My first post to Mobileread. I just received my PE from Woot today and I love it already.

My only issue so far seems to be the mini-USB port on the PE. I tested using the cable provided, by plugging the mini-USB end into the PE and the normal USB end into my USB-hub on my laptop. My computer popped-up something - which I regret not paying attention to and then nothing. It seems like the device was recognized and then rejected. I unplugged both ends of the cable and tried again - nothing.

I tried another cable (the one I use for my Alex) and it too was not recognized on the PE. I also tried using the PE cable with my Alex and it works fine. So I'm led to believe something is wrong with the PE mini-USB port, unless there is some incompatibility with my laptop.
If I plug a thumb drive into the normal USB port on the PE, it is recognized and I can mount and unmount.

Is there anything I can do to confirm that the mini-USB port is bad? If so, what are my options, if anything.

Thanks very much.
katzmj is offline   Reply With Quote