View Single Post
Old 06-24-2011, 05:02 PM   #67
Junior Member
Zarvox began at the beginning.
Posts: 4
Karma: 10
Join Date: Jun 2011
Device: kobo
Originally Posted by george.talusan View Post
Howdy Zarvox, we tested it internally with a Mac Mini and a WEP network and it appears to work. Is there something special about your configuration?
Thanks for your reply. There doesn't seem to be anything special. 2 were core duo processors and the third (which I'm using to test the problem with) is a core 2 duo machine, about 1 year old.

I tried using a 128 bit, 13 ascii password (qwertyuiopasd), and still no success. I also tried using 10 characters under 40 bit and still nada. I also tried forcing it to channels 1 and 5, but still no luck. I'm using the "Internet Sharing" control panel in Mac OSX 10.6.7, and as mentioned before, it works no problem when I don't use a password.

If you know of any way I can use a WPA password on the Mac Mini, I'd be happy to switch to that.
Zarvox is offline   Reply With Quote