View Single Post
Old 06-22-2011, 04:33 PM   #46
Junior Member
Zarvox began at the beginning.
Posts: 4
Karma: 10
Join Date: Jun 2011
Device: kobo
I bought a kobo 4 hours ago. Did the set up on my Mac - no problem there. However, I'm having the same issues. Here's the list:

If I tether it to my Google Nexus 1 using a WPA (8 character password), I can get onto wifi no problem.

If I try connecting it to WEP using a 5 character password, it constantly returns "Incorrect Login". (Yes, I confirmed that I'm using the correct login)
- I use Mac Minis for my wifi using "internet sharing" mode and WEP (they can't do WPA).
- I've tried it on 3 different Minis, two of them using OSX 10.4 and one using OSX 10.6.7. Same problem connecting using WEP encryption on all.
- I tried manually setting the network. Still get "Incorrect Login".
- I did a factory reset and reinstalled the firmware update. Still no dice.
- I turned off WEP encryption, making it an open network. This worked. So, it's not a Mac OS issue per se, but some problem with WEP (for the record, I used 5 character (40 bit) passwords of either all lower case letters or all numbers).
- For the record, once the kobo has successfully logged into a wifi network and then the network is turned off, the kobo will hang in "connecting" mode, looking for the access point. It won't let me get to the list to try another access point unless I power down the reader and then power it on again.

Hopefully, this will help the developers get to the bottom of the problem. Please let me know if I can give you any more details. Thanks!
Zarvox is offline   Reply With Quote