View Single Post
Old 06-18-2011, 09:08 PM   #63
Junior Member
scottgun began at the beginning.
Posts: 5
Karma: 10
Join Date: Jun 2011
Location: St. Petersburg, FL
Device: nook color, nook str
Okay, first off thanks to the community for keeping this thread alive. I am very pleased with the progress thus far. I'm also happy to announce that I too have entered the fray. I used the nookdev instructions to gain access via adb. Then, I used slm's walkthrough for gaining superuser, installing launcher, soft keys, etc. I took emt's suggestion for the Zeam 2.88 launcher and I'm pretty happy with that too.

I've got the Amazon appstore, Root Explorer, and Dolphin Browser HD apps running via adb install. I then used the Amazon appstore to successfully install Docs to Go and the Kindle app.

I also tried to install tweetdeck and the official twitter app via Amazon and neither of those apps would install successfully.

I was able to install Google Reader and Google Books apks via adb. Those apps install successfully. But when you launch them for the first time, they are looking for account sync information and I can't seem to get past the prompts. I saw the Books app running in one of the videos. So, there must be a way.

Via adb, I also tried to install 2 different versions of the Gmail apk. One of the apks looked kind of janky. But the other, Gmail.v.2.2.1.apk, was from a reputable source. The adb shell returns the following error message. Anybody know what this means?
scott@gun-2:~$ adb install /home/scott/nook-touch/apk/Gmail.v.2.2.1.apk 
517 KB/s (1166400 bytes in 2.202s)
	pkg: /data/local/tmp/Gmail.v.2.2.1.apk
scottgun is offline   Reply With Quote