View Single Post
Old 03-17-2008, 03:11 PM   #31
Junior Member
snowski55 began at the beginning.
Posts: 9
Karma: 10
Join Date: Mar 2008
Device: iliad
Originally Posted by felonius View Post
Did yours ship with 2.12? I acquired 2.12 via IDS. It looks like there may be a problem with some versions of 2.12 and shell access, according to: this thread.

I tried running the test script there, and it had no result. I also tried doing to the test to see if my iLliad could be reflashed (getting to the boot manager, etc.) and all that happens is that the screen goes "white" for a second, and the system restarts itself. I'm wondering if the Shell Access stuff just doesn't install correctly (even though I've tried about 4 times now).
I feel like some type of developer stuff is being installed properly, because it recognizes that a .sh file is executable, but when I try to execute, screen just flashes briefly, but nothing else happens. Also, just to reiterate, the folder "mrxvt" is in the root of the internal memory. Definitely no spaces.

Last edited by snowski55; 03-17-2008 at 05:31 PM.
snowski55 is offline   Reply With Quote