View Single Post
Old 03-17-2008, 02:55 PM   #30
Junior Member
snowski55 began at the beginning.
Posts: 9
Karma: 10
Join Date: Mar 2008
Device: iliad
Originally Posted by Adam B. View Post
Do you have spaces in the folder names in the path to your shell script? That's usually the only reason it would fail...
No, I have no spaces. The folder name is always just mrxvt. It did not ship with 2.12, it downloaded via iDS. It does look like exact same problem from the thread linked by

Originally Posted by felonius View Post
Did yours ship with 2.12? I acquired 2.12 via IDS. It looks like there may be a problem with some versions of 2.12 and shell access, according to: this thread.

I tried running the test script there, and it had no result. I also tried doing to the test to see if my iLliad could be reflashed (getting to the boot manager, etc.) and all that happens is that the screen goes "white" for a second, and the system restarts itself. I'm wondering if the Shell Access stuff just doesn't install correctly (even though I've tried about 4 times now).
. What is going on here? Do I need to downgrade to v2.11? If so, then how do I do it?
snowski55 is offline   Reply With Quote